Beantwoord

Sonos beam verliest vaker verbinding met anynet+ Samsung tv

  • 25 juni 2019
  • 3 reacties
  • 767 Bekeken

Mijn Sonos beam werkt meestal prima.
Maar af en toe lijkt die er ineens mee op te houden.

Af en toe helpt het om de stekkers eruit te halen, stroom eraf, daarna stekkers erin en weer stroom erop, maar nu lijkt zelfs dat niet te werken.

Ik heb een diagnose gemaakt onder nr 1494891287

Ik heb vandaag een chromecast aangesloten op een andere hdmi poort. Ik heb gelezen dat die weleens problemen kan veroorzaken maar ik kan niet vinden hoe ik dit op moet lossen?

Hopelijk heeft iemand een idee?

Mvg Stephan
icon

Beste antwoord door Tim S 26 juni 2019, 16:25

Zou weinig moeten uitmaken of je de TV alleen op het stroom hebt, ook ook echt daadwerkelijk aan hebben staan.
Neem aan dat je 'm aan wilt hebben staan om te achterhalen of de Beam je geluid weer zal geven.
Bekijk origineel

3 Reacties

Reputatie 7
Badge +2
We zien helaas soms dat een TV het wat moeilijk heeft met de HDMI aangesloten apparatuur.
Dat deze de weg kwijt raakt en niet precies meer weet welk apparaat op welke HDMI poort zit aangesloten, en helaas deze daardoor ook de Arc poort niet goed meer gebruikt om er geluid over te leveren naar in dit geval de Sonos Beam.
Soms kan het aansluiten van een andere HDMI kabel al de oplossing zijn, dat er iets in de kabel mis is waardoor de TV problemen begint te ervaren.
Dit hoeft ook niet perse de HDMI kabel tussen de TV en Beam te zijn, dit zou mogelijk een andere HDMI kabel voor ander product kunnen zijn.
Toch zouden we in deze situatie vragen terug te gaan naar de basis, alleen de TV en Beam verbinden, en kijken of er geluid uit zou komen.
Nou is er misschien een 2e HDMI nodig voor een product, om beeld/geluid te ontvangen voor de TV, alvorens er pas geluid op de Beam te vernemen is.
Misschien dat de TV een smart TV is en youtube heeft, dan zou je met alleen de Beam aangesloten, kunnen achterhalen of het weer zou werken.
Toch raden we in deze situatie vaak aan, om de TV helemaal stroomloos te maken, alle HDMI te ontkoppelen, de TV weer aan te zetten, en 1 voor 1 de HDMI's er terug in te steken.
Ook laat het eigenlijk wel een probleem van HDMI kabels, aangesloten apparatuur of de TV zien dat je deze stappen dient te doorlopen.
Dag Tim!

Bedankt voor je reactie. Ik zie dat je voorstelt om alle hdmi kabels eruit te gooien, dan stroom eraf daarna er weer op en met de stroom aan de tv de kabels weer een voor een aan te sluiten??

Enkel de stroom op de tv? Of ook de tv aan zetten?

Gr Stephan
Reputatie 7
Badge +2
Zou weinig moeten uitmaken of je de TV alleen op het stroom hebt, ook ook echt daadwerkelijk aan hebben staan.
Neem aan dat je 'm aan wilt hebben staan om te achterhalen of de Beam je geluid weer zal geven.

Reageer