Beantwoord

Sonos surround speakers vallen soms even weg

  • 20 juni 2019
  • 7 reacties
  • 453 Bekeken

Diagnose 1509083987

Soms vallen de left en right surround speakers (sonos play:1) even kort weg, en komen iets later weer terug, de Playbar loopt wel gewoon door. Een Ziggo Connectbox staat in de meterkast, ongeveer 2 a 3 meter verderop. Verder staat er alleen een Ziggo Next (geen WiFi), en een Playstation4 in de buurt.
icon

Beste antwoord door Frank N 24 juni 2019, 10:26

Dank je wel voor de diagnose. ik zie dat de surround speakers inderdaad af en toe wegvallen. Dit komt omdat af en toe je Sub geen IP-adres krijgt toegewezen van je Ziggo-router. Dit apparaat lijkt niet helemaal te begrijpen dat je Playbar driemaal een IP-adres aanvraagt, eentje voor zichzelf en twee voor de surround.

De zogenoemde leasetijd van je router om IP-adressen uit te delen staat dan ook op een uur en dit is behoorlijk kort. Ik raad je aan om in de instellingen van je router dit aan te passen naar een dag.

Daarnaast valt het mij ook op dat er redelijk veel 5ghz signalen in de lucht hangen en dit zorgt er ook voor dat de data af en toe totaal niet aankomt. Als test raad ik je aan om deze WiFi op tijdelijk uit te zetten.
Bekijk origineel

7 Reacties

Reputatie 5
Badge +3
Dank je wel voor de diagnose. ik zie dat de surround speakers inderdaad af en toe wegvallen. Dit komt omdat af en toe je Sub geen IP-adres krijgt toegewezen van je Ziggo-router. Dit apparaat lijkt niet helemaal te begrijpen dat je Playbar driemaal een IP-adres aanvraagt, eentje voor zichzelf en twee voor de surround.

De zogenoemde leasetijd van je router om IP-adressen uit te delen staat dan ook op een uur en dit is behoorlijk kort. Ik raad je aan om in de instellingen van je router dit aan te passen naar een dag.

Daarnaast valt het mij ook op dat er redelijk veel 5ghz signalen in de lucht hangen en dit zorgt er ook voor dat de data af en toe totaal niet aankomt. Als test raad ik je aan om deze WiFi op tijdelijk uit te zetten.
Heb de leasetijd nu op 7 dagen staan. Ga eens kijken of dat helpt!

5G is 1x van mij en alle andere keren van de buren. Heb daar helaas niet zoveel controle over.
Reputatie 7
Badge +2
Mocht de 5G die het dichtst bij is al aangepast worden, vast gezet, of uit gezet, dan kan het mogelijk al verbetering leveren.
We zien vaak Ziggo Horizonboxen in de buurt van de TV en soundbar, die niet alleen als TV-decoder zou werken, maar ook als router en dus een wifi in de lucht drukt.
Advies van ons uit is om op z'n minst de 5G van deze Horizonbox uit te zetten, al vooral omdat klanten vaak met de hoofd modem z'n wifi in contact staan en de Horizonbox wifi niet gebruikt word.
Ik heb geen Ziggo HorizonBox meer (Gelukkig!). Heb nu enkel een Next van Ziggo (heeft geen Wifi meer), en een Connectbox in de meterkast. (Dat was ook al hiervoor).

5G compleet uitzetten is icm mobiele doorvoersnelheid niet echt een optie. Wel zet Ziggo zelf de kanalen voor 5G op (en herkalibreert die af en toe). Wellicht is na het toevoegen van de Soundbar dat kanaal wat druk geworden en is de box later naar een ander kanaal geswitcht

Reputatie 7
Badge +2
Soms voldoet 2.4ghz prima, de 5ghz wifi is sneller maar reikt minder ver.
Mocht je Netflix video materiaal streamen over 2.4ghz en het werkt goed, dan zou je misschien toch kunnen overwegen de 5ghz uit te zetten, al is het maar tijdelijk als test om te zien hoe je Sonos dan zou functioneren.
Mocht je op 2.4ghz de wat zwaardere video materiaal niet kunnen streamen, dan zul je de 5ghz inderdaad aan willen hebben staan.

Ik heb hetzelfde probleem. Bij muziek gaat het allemaal goed maar bij films, Netflix of tv gaat het fout. Vallen 1 voor 1 uit en af en toe krij ik galm doordat het niet meer synchroon loopt. Diagnose gestuurd met nummer 420537462. Kunnen jullie helpen.

Reputatie 7
Badge +2

Ik heb hetzelfde probleem. Bij muziek gaat het allemaal goed maar bij films, Netflix of tv gaat het fout. Vallen 1 voor 1 uit en af en toe krij ik galm doordat het niet meer synchroon loopt. Diagnose gestuurd met nummer 420537462. Kunnen jullie helpen.

Je hebt de wifi van je Playbar uitgezet waardoor de Sub en Surrounds niet met hun Playbar kunnen praten.

Je wilt deze wifi weer inschakelen.

Via: Instellingen > Systeem > Woonkamer (playbar naam) > Playbar.

Daarnaast raden we af om andere kamers te groeperenn met de Playbar voor het afspelen van TV geluid.

Groeperen van kamers is een functie voor het afpslen van muziek, niet van TV geluid.

Zie graag ons community topic die hier dieper op ingaat. (onderin: kopje Groeperen van Sonos-Kamers)

Reageer