Beantwoord

Sonos Speaker verliest om de paar minuten de verbinding!!

  • 4 February 2021
  • 11 reacties
  • 277 Bekeken

Mijn speaker, Play 3 en Play 1 verliest de gehele tijd verbinding om de paar minuten. Kan iemand vanuit Sonos mij helpen? Heeeel erg vervelend.

icon

Beste antwoord door Frank N 4 February 2021, 14:17

Bekijk origineel

Reageren op dit topic is niet mogelijk.

11 Reacties

Reputatie 6
Badge +3

Hoe heb je Sonos verbonden met internet ?

Vebonden met Wifi.

Reputatie 6
Badge +3

Vebonden met Wifi.

Welke wifi apparatuur gebruik je ?

Ik gebruik een TMobile Wifi router en ook Devolo.

Maar ik zit op het 2.4ghz netwerk dus dat moet goed zijn.

 

Reputatie 5
Badge +3

We raden het gebruik van homeplugs zoals Devolo’s af: https://support.sonos.com/s/article/126?

 

Je kunt als test even de Devolo loshalen.

Reputatie 6
Badge +3

 en ook Devolo.

yep, daar is je probleem

Hi Frank,

Heb ik gedaan, hij stoort nog steeds af en toe valt er 1 box compleet weg. Wat is de volgende optie?

 

We raden het gebruik van homeplugs zoals Devolo’s af: https://support.sonos.com/s/article/126?

 

Je kunt als test even de Devolo loshalen.

Dit werkt dus nog steeds niet. Het is sinds een aantal maanden dat dit gebeurd, ik lees het overal hier en ik zou echt graag weer een werkend systeem willen hebben, is echt heel erg waardeloos voor zo'n kostbaar systeem. 

Ik heb beneden 1 Play 3 en 1 One. Ik heb de speakers opnieuw laten verbinden met mijn netwerk mar nu valt in plaats van de Play 3 de One de hele tijd uit. Kunnen die 2 misschien niet goed samen als paar? Is het beter om een Play 3 en een Play 1 te koppelen, die staat namelijk boven. 

Reputatie 5
Badge +3

Het model speaker maakt hier niet uit, je kunt ons misschien het beste even bellen. Onze openingstijden en telefoonnummer staan hier: https://www.sonos.com/nl-nl/support