Vraag

Iport afstandbediening wordt niet meer herkend sinds S2 update

  • 7 oktober 2020
  • 4 reacties
  • 543 Bekeken

Reputatie 2

Mijn Iport afstandbediening wordt niet meer herkend sinds S2 update.
Als ik de iPort app open wilt hij steeds een nieuwe iport installeren… ik doorloop alle stappen.
Ik kan alles doen tot en met mijn netwerk paswoord ingeven. Dan begint het blauwe lichtje te flikkerenb en dat blijfty het doen… Na heel lange tijd wachten sluit de app, stopt het flikkeren en werkt de afstandsbedioening niet.
Ik heb dit reeds 3 maal geprobeerd… Kan het zijn dat dit sinds de update naar S2 is?


4 Reacties

Ik heb dit probleem recent ook. Ik werk nog altijd met S1. Ik heb al meerdere keren de installatie met de app uitgevoerd waarbij de iport kan gekoppeld worden aan het Sonos toestel maar de iport werkt daarna niet (gele led knippert enkele seconden na het indrukken van een commando). Volgens wat ik opmaak uit de (Engelse) hulpfuncties maakt de iport geen connectie met het wifi netwerk. In het verleden heb ik al dikwijls problemen gehad met de iport maar ik kon het toch oplossen door meerdere keren te installeren. Nu niet. Beleefd uitgedrukt, het is een lastig product.

Badge

Alles nog op de S1app draaien - maar sinds deze week zijn mn iPorts dood - inderdaad verschillende malen opnieuw opladen/installeren maar helaas. Niet werkend te krijgen

 

Waar is de tijd van de perfect werkende CR100?? Gewoon simpel echt sonos product wat gemak gaf zonder steeds je ‘smartphone’ te moeten ontgrendelen of slechts wat voorkeur toetsen heeft zoals de iPort…

 

Check deze pagina:

https://danainnovationsupport.zendesk.com/hc/en-us/articles/360052119151-xPRESS-Update-November-5th-2020

Inderdaad, als je nog met S1 werkt mag je blijkbaar de nieuwste versie van de Iport niet installeren. Met een eerdere versie werkt het wel nog. Je moet blijkbaar contact opnemen met de technische ondersteuning van het bedrijf….

Dank,

Reageer