Sonos versie 10.1 Nu beschikbaar - Recent afgespeeld

  • 27 maart 2019
  • 33 reacties
  • 2826 Bekeken

Reputatie 7
Badge +2
  • Sonos Medewerker
  • 5228 reacties
Sonos versie 10.1 is nu beschikbaar als update voor players en controllers, met enkele nieuwe kenmerken, verbeteringen en bug fixes.

Mijn Sonos – Lijningang & Recent afgespeeld


Met Sonos versie 10.1 zal het mogelijk zijn makkelijk terug te zien wat je eerder hebt afgespeeld via de Sonos app binnen het "Mijn Sonos" gedeelte. Zie de 40 meest recente albums, afspeellijsten, stations (geen individuele nummers) afgespeeld op Sonos via de Sonos software app, Dit gaat dus specifiek om de Sonos applicatie, en zal geen muziek weergeven wat gestart is via spraak, Airplay of andere methodes waarmee je Sonos kan besturen.
De nummers in deze lijst kun je 1 voor 1 verwijderen uit deze lijst als je hier wijzigingen in aan wilt brengen, tevens kan de gehele lijst met 1 knop leeg gemaakt worden.

Voor het inschakelen en beheren van deze nieuwe functie, ga je naar: Instellingen > Mijn Sonos Instellingen, hier wil je inloggen op je account om de functie te activeren.
Deze functie vereist extra informatie wat we moeten verzamelen, wat ook beschreven zal staan in onze Sonos Privacy Statement welke hiervoor een kleine aanpassing zal ondervinden.
Deze "recently played" functie is uiteraard ook weer uit te zetten via de Mijn Sonos Instellingen waar je dit eerder zou hebben aangezet.

Met 10.1 heb je nu ook de optie om de Lijningang van al je beschikbare Sonos spelers (exclusief tv-lijningangen) toe te voegen aan Mijn Sonos. Ga simpelweg naar ‘Bladeren’, ‘Lijningang’ en kies via de drie stipjes dat je de lijningang wilt toevoegen aan Mijn Sonos.
Vergeet niet dat je via ‘Instellingen kamer’ de naam van deze lijningang kan aanpassen. Met behulp van unieke namen is het mogelijk om een gealfabetiseerde lijst te beheren van Lijningang favorieten voor home automation-systemen als Control4, Lutron, iPort, etcetera.

Verbeteringen voor het afspelen van podcasts.


Er is nu een nieuwe manier om door een podcast te bladeren. Op het Nu Afspelen scherm bij podcasts zijn nu extra knoppen beschikbaar voor vooruit en achteruit. Te beginnen met TuneIn en Pocketcasts. De knoppen geven een nummer weer hoe ver ze door de podcast heenbladeren.

Systeem vereisten en waarschuwingen


Minimale systeemvereisten
  • Android 5.0 of hoger
  • iOS 10 of hoger
  • macOS 10.11 of hoger
  • Windows 7 of hoger

Besturingssyteem iOS 9 en Android 4.4 worden niet langer ondersteunt door de Sonos app. Apparaten die nog werken op iOS 9 of Android 4.4. kunnen niet langer verbinden met een Sonos systeem.

33 Reacties

Badge +1
Het zou toch wel mooi zijn als er een oplossing wordt geboden voor de recent afgespeeld optie?
Reputatie 4
Badge +3
Ik kan alleen maar vaststellen dat Sonos de enige app is die ik gebruik op mijn samsung S4 mini met Android 4.4, die niet meer werkt. Die andere apps zijn dus wel backwards compatible.Hoeveel van die apps vormen de brug naar een systeem dat continu moet communiceren met het Internet, services van andere partijen en de smartphone zelf?
Nest is een vergelijkbaar geval, de Nest app vereist minimaal Android 5.0/iOS 10
ABN Amro app, Android 5.0, iOS 10
Rabobank iOS 9 en Android 5.0 (de 4.4 werkt nog, maar krijgt geen updates meer en als je hem deïnstalleert zal je hem ook niet meer kunnen installeren)
Philips Hue app Android 7.0 en iOS 10.0

Gewoon om even te laten zien dat het echt niet alleen Sonos is, ook als jij alleen met Sonos problemen ervaart... Wat me opvalt is dat apps die redelijke basisdingen doen (spelletjes, audio/video afspelen) vaak gewoon blijven werken, zij het mogelijk met beperkte functionaliteit. Vooral de apps die een hogere mate van beveiliging vereisen (zoals de bankenapps hierboven) of complexere dingen moeten doen (zoals de smart home apps hierboven) hebben vaak nu eenmaal een nieuwere versie van het besturingssysteem nodig.

En verder, zoals ik al eerder uitgebreid aankaartte in dit topic, is er ook een behoorlijke push van Google en Apple naar ontwikkelaars om hun apps altijd te "targeten" naar de nieuwste versies van Android en iOS.

En waarom ben ik verplicht om de allerlaatste versie van sonos te gebruiken?Daar ben je niet toe verplicht, maar zoals eerder gezegd, omdat controllers en spelers met elkaar verbonden zijn in één gezamenlijke software versie, heeft het consequenties als je besluit niet te updateten.
Ik kan alleen maar vaststellen dat Sonos de enige app is die ik gebruik op mijn samsung S4 mini met Android 4.4, die niet meer werkt. Die andere apps zijn dus wel backwards compatible.
En waarom ben ik verplicht om de allerlaatste versie van sonos te gebruiken?
Reputatie 7
Badge +2
Als we bijvoorbeeld een iOS9 toestel erbij pakken, is deze al zo'n 6 a 7 jaar oud, en helaas door Apple al 3-4 jaar niet meer ondersteunt, wij hebben dan ook 3-4 jaar langer ondersteuning erop geboden.
Helaas als wij nu de app zouden aanbieden, zal deze door de fabrikant niet beschikbaar gemaakt worden op iOS9 of lager, ook al wij van Sonos dit vriendelijk aan Apple zouden verzoeken.
Als klanten een iOS9 toestel 1-2 jaar geleden gekocht hebben, dan word deze uiteraard als nieuw gezien door de klant, maar helaas niet door de fabrikant.
Sjoop1985 schreef :
Hoewel ik me bewust ben dat niet iedereen, zoals ik zelf doe, iedere 1,5 tot 2 jaar het nieuwste "vlaggenschip" op smartphone gebied wil kopen, vind ik het raar als men blijkbaar wel geld over heeft om aan Sonos (te typeren als een prijzig luxeproduct) uit te geven, maar niet voor een telefoon die up-to-date is en blijft.

Wel, heb gewoon andere requirements dan jou blijkbaar, en bovendien thuis zijn we met 4, dus is niet kwestie van 1 toestel up to date te houden ...
Alleszins bedankt, is al iets duidelijker wat de beperkingen/mogelijkheden zijn om niet meer in deze situatie terecht te komen.
Dus zit niets anders op dan nu nieuwe smartphone aanschaffen ... werkt nog perfect BTW.
Badge +1
Bedankt @Tim S
Zojuist verzonden met nummer: 528224382

Kun je de App eens volledig afsluiten en opnieuw opstarten? en/of de telefoon een keer helemaal uit en aan zetten, om te zien of de Sonos-instellingen dan wel verschijnen?
Collega van me, had de Sonos-instellingen ook niet, totdat de app even uit de achtergrond gesloten was en opnieuw open ging.

@Tim S: heb je nog andere dingen waar ik naar kan kijken? Nog steeds niet zichtbaar.
Alvast bedankt.
Reputatie 7
Badge +2
Ik heb zowel de app geforceerd afgesloten, de iPhone opnieuw opgestart en de controller opnieuw ingesteld.
Helaas zonder resultaat.

Wat als je de App geforceerd zou afsluiten, zonder de app te resetten, dus dat deze je bestaande systeem weer laat zien als je de app zou openen.
We zijn tot de conclusie gekomen dat nieuwe controllers aan een huishouden de Sonos-instellingen niet laat zien, geforceerd afsluiten en opnieuw openen, zou het allemaal moeten laten verschijnen.
In jou feedback zie ik dat je de controller ook opnieuw zou instellen, waarin als je deze weer zou koppelen, de controller weer als een nieuwe word gezien, en je het probleem dus blijft ervaren.
Dit gehele probleem gaan we uiteraard in een toekomstige update oplossen.
Reputatie 4
Badge +3


"Op mijn Android kan ik de 10.0 nog installeren en die werkt zelfs met geüpdatete spelers."

Ter verduidelijking, ik heb dit getest op mijn bestaande systeem, zonder nieuwe speakers toegevoegd te hebben. Op het moment van posten waren mijn speakers naar de toen meest recente versie (10.1) geüpdatet en heb ik op één van mijn controllers tijdelijk de 10.0 versie van de app gesideload. Ik kon daarmee gewoon verbinding maken. Overigens lukte dat met versie 9.x niet, dan kreeg ik de melding om te updaten, dus er zit inderdaad een grens aan.


De truuk is blijkbaar om niet up te daten, maar ik vroeg mij dan af hoelang je het systeem dan kan blijven gebruiken ?
Iemand daar ervaring mee?
In theorie voor eeuwig, zeker als je alleen lokale audio luistert. Er zijn gevallen bekend van mensen die hun systeem "bevroren" hebben op versie 8.4 om de oude CR100 controller te kunnen blijven gebruiken. Dit heeft echter wel tot gevolg dat er geen nieuwe functionaliteit meer zal bij komen en dat geen apparaten meer toegevoegd kunnen worden, omdat dan onvermijdelijk een software update nodig zal zijn. Alle apparaten moeten namelijk op dezelfde versie draaien om samen te kunnen werken, een apparaat nieuw uit de doos zal dan waarschijnlijk een nieuwere versie hebben. Er bestaat ook kans op verlies van functionaliteit - veel updates worden ook gedaan om te zorgen dat alle streaming diensten blijven werken. Als je Sonos niet meer updatet en er verandert iets in de backend van Spotify of Apple Music, kan het zomaar zijn dat je "oude" Sonos software niet meer toegelaten wordt.

Offtopic
Over het hele thema van telefoons en tablets die niet meer werken met Sonos, heb ik hierboven al uitgebreid mijn zegje gedaan. Zelf heb ik hier nooit problemen mee gehad aangezien ik nog nooit een telefoon of tablet tot absolute end-of-life heb gebruikt, het oudste apparaat dat ik op dit moment privé gebruik is een Samsung tablet uit 2015 met Android 7.0. Mijn smartphone draait Android 9.0 en ik heb ook de 10.0 bèta al geprobeerd. Anno 2019 gebruik ik deze apparaten zo intensief (internet, social media, communicatie, agenda, smart home bediening, betalen, notities) dat ik me niet kan voorstellen dat, los van Sonos, een apparaat met Android 4.4 überhaupt nog aan mijn gebruikseisen zou voldoen. Als ik dan de keuze zou moeten maken tussen de aanschaf van een nieuwe Sonos speaker (toch ook niet goedkoop) of het vervangen van een smartphone of tablet, dan is die gauw gemaakt.

Het is een zure appel, maar bij dit soort apparatuur is het gewoon niet meer zo dat je het tot in lengte van jaren kunt gebruiken tot het fysiek kapot gaat. Op een gegeven moment is alle techniek er rondomheen zover doorgeëvolueerd dat je apparaat onbruikbaar wordt. Doordat dit zoveel sneller gaat dan bij andere producten, merk je dat en ontstaat er wrijving waar het met elkaar samen moet werken, zoals bij Sonos, apparatuur die veel meer "built to last" is.

Helaas is het zo dat als je iets wil dat wat vriendelijker is voor de portemonnee, je uitkomt bij apparaten die óf al een generatie oud zijn, óf minder lang updates krijgen, dat probleem nog versterkend. Mijn ervaring bij het kopen van laptops, PCs, tablets en telefoons is dat je beter iets meer geld uit kan geven voor een product dat iets langer meegaat, dan een koopje te pakken en er veel te snel achter te komen dat je product niet toekomstbestendig was. Hoewel ik me bewust ben dat niet iedereen, zoals ik zelf doe, iedere 1,5 tot 2 jaar het nieuwste "vlaggenschip" op smartphone gebied wil kopen, vind ik het raar als men blijkbaar wel geld over heeft om aan Sonos (te typeren als een prijzig luxeproduct) uit te geven, maar niet voor een telefoon die up-to-date is en blijft.

Zelfs als ik niet zo fervent mijn toestellen vernieuwde, zou een upgrade naar een nieuw device qua investering in het niet vallen bij de duizenden euro's die ik al in Sonos apparatuur heb staan. Sonos kan er niets aan doen dat de apparaten waarop hun controller apps moeten draaien zo sterk aan (door de makers van deze apparaten in de hand gewerkte) veroudering onderhevig zijn. Ik herhaal nogmaals dat alle muziek afspelende Sonos apparaten uit de historie nog steeds in het huidige ecosysteem werken, sommige daarvan zijn zelfs ouder dan de iPhone zelf.
Tijdens het installatieproces van een nieuwe speaker krijg je daar ook geen enkele verwittiging van dat er een nieuwe versie geinstalleerd wordt die andere systeemvereisten. En achteraf kan je blijkbaar niet downgraden. Dan ben je dus de klos. Dus blijkbaar moet je op voorhand checken of er een nieuwe versie is en welke OS's gesupporteerd worden en alleen maar alles updaten/of speakers toevoegen indien je dit wilt.
Zit met hetzelfde probleem. Nog maar 4 maanden eerste Sonos systeem gekocht. Vorige week een extra speaker Play-5 geinstalleerd met smartphone van iemand anders, en ik kan mijn systeem niet meer bedienen met mijn eigen smartphone met Android 4.4. Had ik dat geweten nooit een extra speaker gekocht totdat ik een nieuwe smartphone kocht! Waarom kan je niet kiezen om op 10.0 te blijven bij installatie van nieuwe speaker? Blijkbaar zijn er mensen op dit forum die weten hoe dit te omzeilen?
Sjoop1985
"Op mijn Android kan ik de 10.0 nog installeren en die werkt zelfs met geüpdatete spelers." Sjoop1985
De truuk is blijkbaar om niet up te daten, maar ik vroeg mij dan af hoelang je het systeem dan kan blijven gebruiken ?
Iemand daar ervaring mee?
Badge +1
Ik heb zowel de app geforceerd afgesloten, de iPhone opnieuw opgestart en de controller opnieuw ingesteld.
Helaas zonder resultaat.
Reputatie 7
Badge +2
Bedankt @Tim S
Zojuist verzonden met nummer: 528224382

Kun je de App eens volledig afsluiten en opnieuw opstarten? en/of de telefoon een keer helemaal uit en aan zetten, om te zien of de Sonos-instellingen dan wel verschijnen?
Collega van me, had de Sonos-instellingen ook niet, totdat de app even uit de achtergrond gesloten was en opnieuw open ging.
Badge +1
Bedankt @Tim S
Zojuist verzonden met nummer: 528224382
Reputatie 7
Badge +2
Thanks @Difke
Maar die optie zie ik niet in de lijst staan.

Zie graag een diagnose tegemoet.
Badge +1
Thanks @Difke
Maar die optie zie ik niet in de lijst staan.
Reputatie 5
Badge +3
Bij instellingen dan naar ‘Mijn Sonos instellingen’ daar kan je de functie aan of uit schakelen.
Badge +1
Ik zou heel graag van de recent afgespeeld functie gebruik maken, maar ik krijg het niet in beeld.
Alle iOS devices Up-to-date en ook voor mijn Connect ook geen nieuwere software te vinden.

Kan iemand me helpen met wat ik eventueel,over het hoofd zie!? Alvast bedankt voor het meedenken ?
Reputatie 4
Badge +3
Ik ben het niiet met jou eens...
Dat mag, maar erg goede argumenten heb ik nog niet gezien.


2. Geen ios upgrade gedaan.
Nee logisch, want Apple ondersteunt dat niet meer voor oudere apparaten, anders had alles nog gewerkt. Waarom kan Apple niet gewoon zorgen dat je de laatste versie van iOS op je apparaat had staan? Dan had je geen problemen gehad.

3-6 heb ik hierboven al uitgelegd. Sonos doet dit echt niet om je een hak te zetten, wat hebben ze daar voor profijt van?


8. Stel ik koop een nieuwe ipad, dan zou het zomaar kunnen voorkomen dat de controller opeens gedeactiveerd wordt naar mijn inzien heeft sonos zich niet te bemoeien welke controller ik gebruik.... gepruts dus...

Ja, want Apple weigert nu eenmaal om tot in lengte van jaren te zorgen dat je iPad up to date blijft (1), terwijl Sonos, om de continuïteit van hun systeem te borgen wél gedwongen wordt om updates door te voeren (nota bene mede door Apple).

Sonos geeft al vanaf versie 9.2 (Oktober 2018) expliciet aan dat iOS 9 nog maar deels ondersteund wordt, nu is blijkbaar het moment gekomen dat dat echt niet meer lukt. Dus om nu te zeggen dat dit volkomen onverwacht is, is niet helemaal correct.

Overigens, het feit dat je niet terug kunt naar een oudere versie (bijvoorbeeld 10.0) van de app die nog wel (deels) werkt, is ook door Apple ingegeven (2). Voor Android bestaan er websites (die ik hier niet ga linken) waar je oudere versies van apps kunt vinden en installeren. Op mijn Android kan ik de 10.0 nog installeren en die werkt zelfs met geüpdatete spelers. Helaas biedt Apple die vrijheid niet.
Zo staat Apple er ook om bekend dat ze prestaties van oudere apparaten terugschroeven om de batterij te sparen, zonder dat je daar een keuze in hebt. (3)

Zie hierboven (1) (2) en (3)... Zo zijn er nog wel meer voorbeelden te noemen binnen het iOS ecosysteem van dingen die je niet mag. Wie is nu de partij die zoveel mogelijk probeert te bepalen hoe je je apparaat gebruikt?

Het is helemaal niet gek dat ontwikkelaars van software minimumeisen aan het besturingssysteem stellen. PC software uit 2019 zal ook niet werken op Windows XP. Dat het blijkbaar onder iOS mogelijk is om zonder meer een update te installeren die niet compatibel is, kun je niet voor rekening van de app-ontwikkelaar stellen. Er staat in de App Store duidelijk bij "Requires iOS 10.0 or later".

Ongeacht wie je de schuld wil geven, ik ben het ermee eens dat het niet erg vriendelijk is voor consumenten, maar het is nu eenmaal zo dat het je niet makkelijk gemaakt wordt om smartphones of tablets voor een lange periode (zeg, 4 jaar of langer) te gebruiken.
Ik ben het niiet met jou eens...
1. Geen controller upgrade gedaan
2. Geen ios uograde gedaan.
3. Werkte voorheen en nu opeens niet meer.
4. 3th party app werkt wel
5. Dan heeft sonos dus de controller gedeactiveerd ...
6. Dan ligt het dus aan sonos, apple heeft niks veranded.
7. Waardeloos dus
8. Stel ik koop een nieuwe ipad, dan zou het zomaar kunnen voorkomen dat de controller opeens gedeactiveerd wordt naar mijn inzien heeft sonos zich niet te bemoeien welke controller ik gebruik.... gepruts dus...
Reputatie 4
Badge +3
Vind het waardeloos van sonos.
Ik had dit bedrijf toch wat intelligenter ingeschat..
Apple kan daar verder niks aan doen, ook al ben ik meer samsung minded heb ik toch een apple ipad in hardcase aan de muur geïnstalleerd voor sonos only, laat het nu zo zijn dat sonos de oudere ios versie opeens niet meer ondersteund.

Ik bepaal nog altijd zelf welke software ik onder de controllers op tablets/telefoons installeer, kan mij voorstellen dat sonos aangeeft dat ze op oudere releases geen support meer geven en dat nieuwe features niet meer werken.... maar om voor mij te bepalen dat de controller het dan opeens niet meer doet.. tjonge nooit gedacht dat ik op een gegeven moment ooit zou zeggen dat sonos waardeloos is.

Heb van ellende maar een 3th party app geïnstalleerd voor 5 piek.. en dat werkt wel.

Sorry, maar ik ben het toch echt niet met je eens dat Apple hier niets aan kan doen. Waarom zorgen ze niet dat die oudere apparaten ook de laatste versie van iOS krijgen? Ze eisen toch ook van Sonos dat ze apps bouwen die voldoen aan de laatste iOS versie, daarmee de compatibiliteit met oudere versies verslechterend?
Nogmaals, het is echt niet in het belang van Sonos dat jouw controller niet meer werkt, dus als het anders had gekund hadden ze dat vast gedaan. Kijk naar de support op hun eigen apparaten, die gaat veel verder terug dan die van Apple.
Het feit dat andere apps (waarschijnlijk apps die nog niet aan de meest recente eisen van Apple voldoen) het wél nog doen met Sonos, zegt me dat het dus niet aan het onderliggende Sonos platform ligt (de software in de speakers), maar puur aan het feit dat de app niet meer werkt. Die app draait op het platform van Apple (of Google) en zoals ik eerder al uitgebreid heb uitgelegd, zijn het Apple en Google die in de kern de eisen stellen over wat wel en niet werkt op hun platforms. Grote marktpartijen als Sonos zijn sneller geneigd te zorgen om aan die eisen te voldoen dan kleinere ontwikkelaars, want ze willen niet door de nog grotere jongens Google en Apple op hun vingers getikt worden als hun apps suboptimaal werken met de nieuwste toestellen.

Als je enerzijds eist dat ontwikkelaars hun applicaties richten op de nieuwste versie van je besturingssysteem en anderzijds oudere apparaten niet meer van het meest recente besturingssysteem voorziet, dupeer je dus consumenten, die vervolgens hun woede op de verkeerde partij richten. Ik noemde Nest al als ander voorbeeld, maar het is een kwestie van tijd voor andere apps ook niet meer werken op iOS 9. Als je nog een oude smartphone met, zeg, iOS 8 of Android 4.0 hebt liggen, zet hem voor de gein eens aan en kijk wat er nog werkt en welke updates je nog kunt binnenhalen. Is dat allemaal de schuld van de partijen die de betreffende apps bouwen?
Vind het waardeloos van sonos.
Ik had dit bedrijf toch wat intelligenter ingeschat..
Apple kan daar verder niks aan doen, ook al ben ik meer samsung minded heb ik toch een apple ipad in hardcase aan de muur geïnstalleerd voor sonos only, laat het nu zo zijn dat sonos de oudere ios versie opeens niet meer ondersteund.

Ik bepaal nog altijd zelf welke software ik onder de controllers op tablets/telefoons installeer, kan mij voorstellen dat sonos aangeeft dat ze op oudere releases geen support meer geven en dat nieuwe features niet meer werken.... maar om voor mij te bepalen dat de controller het dan opeens niet meer doet.. tjonge nooit gedacht dat ik op een gegeven moment ooit zou zeggen dat sonos waardeloos is.

Heb van ellende maar een 3th party app geïnstalleerd voor 5 piek.. en dat werkt wel.
Reputatie 2
Badge +2
Mits iOS 10 of hoger natuurlijk?
Reputatie 2
Badge +2
Meer
Instellingen
Mijn Sonos instellingen
Badge +1
Op mijn android telefoon kan ik "Recent afgespeeld" in "Mijn Sonos" verbergen. Hoe kan ik "Recent afspelen" in het "Mijn Sonos" menu op mijn Ipad verbergen ?
Reputatie 4
Badge +3
Wie schuld heeft, Sonos of Apple, is niet interessant, de consument is de klos!
Aangezien je het Sonos forum uitgekozen hebt om te komen klagen, is het op zijn minst relevant.

Gelukkig nog nieuwe iPhone, die eigenlijk ook maar een aantal jaren te gebruiken zal zijn met Sonos.
Laat het "met Sonos" maar weg...
Je zou ook bij Apple kunnen gaan klagen waarom oude apparaten geen updates meer krijgen naar het nieuwste besturingssysteem. Bedenk daarbij even dat de iPhone 4s uit 2013 stamt en dus blijkbaar geen ondersteuning vanuit Apple meer krijgt. Sonos speakers van voor 2010 daarentegen, werken nog steeds met het huidige ecosysteem. Dus alles is relatief.

De realiteit is nu eenmaal dat als je producten koopt die samenwerken met een smartphone, tablet of het internet, er continue updates gedaan zullen worden op gebied van functionaliteit, veiligheid, uiterlijk of wat dan ook. Apparaten zullen op zeker ogenblik buiten de boot vallen. De app van het Nest smarthome systeem werkt ook niet meer op iOS 9 en hoe meer tijd verstrijkt, hoe meer andere zaken niet meer zullen werken ofwel door toedoen van Apple, ofwel door toedoen van de app-bouwer.

Bedenk goed dat Sonos er geen geld aan verdient als jij een nieuwe iPhone moet kopen 😉

Reageer