News

Sonos 10.4+ nu vereist voor Spotify App control

  • 3 juni 2020
  • 0 reacties
  • 546 Bekeken

Reputatie 4
Badge +3


Vanaf vandaag moeten je Sonos-spelers softwareversie 10.4 of hoger hebben om te kunnen worden bestuurd door de Spotify-apps op je verschillende apparaten. 

Als je oudere software gebruikt en nog niet hebt geüpdatet, kun je de Sonos-app blijven gebruiken om Spotify op je Sonos systeem af te spelen, maar via de Spotify-app heb je geen controle over wat er wordt afgespeeld. 

We raden altijd aan om je Sonos-systeem up-to-date te houden met de nieuwste software.

Als je je Sonos-spelers de laatste tijd niet hebt geüpdatet, kun je dit doen door in de Sonos-app naar:

Instellingen> Systeem> Systeemupdates te gaan of door op de knop "Nu bijwerken" te klikken indien deze op je controller verschijnt.

Als je automatische updates hebt ingeschakeld, zou je systeem al een vereiste versie moeten hebben. Het is meestal een goed idee om automatische software-updates in te schakelen onder Systeem> Systeemupdates, zodat je systeem altijd up-to-date is wanneer je het gaat gebruiken.


0 reacties

Geen reactie

Reageer